PHP 4.0 Bug #8026 Updated: a problem with installing php_mssql70.dll as extension
| From: | fmk@php.net | Date: | Wed, 29 Nov 2000 16:13:46 +0000 |
| Subject: | PHP 4.0 Bug #8026 Updated: a problem with installing php_mssql70.dll as extension | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-39594@lists.php.net to get a copy of this message | ||
ID: 8026
Updated by: fmk
Reported By: nemo@uni-dubna.ru
Status: Open
Bug Type: *Install and Config
Assigned To:
Comments:
You need to have MS SQL Client tools installed on the maschine running PHP. You get the client tolls
when you install MS SQL server, or you can install the tools only from the CD if your PHP and MS SQL
Server is running on two maschines.
Previous Comments:
---------------------------------------------------------------------------
[2000-11-29 03:59:02] nemo@uni-dubna.ru
I have a problem with installing php_mssql70.dll as extension of php4.03pl1 on IIS5, OS: Windows
2000 Professional. There is an error when i try to start service: "unable to load dynamic
library php_mssql70.dll" - Unit not found. I've tryed to set a path to the extensions -
the same result....
---------------------------------------------------------------------------
Full Bug description available at: http://bugs.php.net/?id=8026