PHP 4.0 Bug #8051: libifsql.so: cannot open shared object file
| From: | gallard dot nicolas at cimaest dot msa dot fr | Date: | Thu, 30 Nov 2000 14:31:23 +0000 |
| Subject: | PHP 4.0 Bug #8051: libifsql.so: cannot open shared object file | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-39704@lists.php.net to get a copy of this message | ||
From: gallard.nicolas@cimaest.msa.fr
Operating system: Linux RedHat 7.0
PHP version: 4.0.3pl1
PHP Bug Type: Apache related
Bug description: libifsql.so: cannot open shared object file
When i want to start my server apache (1.3.12), i have this error :
[root@redhat bin]# ./apachectl start
Syntax error on line 256 of /etc/httpd/conf/httpd.conf:
Cannot load /etc/httpd/modules/libphp4.so into server: libifsql.so: cannot open shared object file:
Aucun fichier ou repertoire de ce type
./apachectl start: httpd could not be started
The file libifsql.so is in /usr/informix/lib/esql/ and /etc/httpd/modules/
--
Edit Bug report at: http://bugs.php.net/?id=8051&edit=1