PHP 4.0 Bug #8213: file upload limit of 2097152 cant be changed (apparently)

From: Date: Tue, 12 Dec 2000 21:35:26 +0000
Subject: PHP 4.0 Bug #8213: file upload limit of 2097152 cant be changed (apparently)
Groups: php.dev 
Request: Send a blank email to php-dev+get-41078@lists.php.net to get a copy of this message
From: will@jetlabs.com Operating system: linux (PPC2000 red hat) PHP version: 4.0.1 PHP Bug Type: Apache related Bug description: file upload limit of 2097152 cant be changed (apparently) if I add php3_upload_max_filesize to my httpd.conf file, apache does not start and reports it as an error. If I enable some old php3 modules, then the line is accepted. Has this been changed for php4, and if so, what to? -- Edit Bug report at: http://bugs.php.net/?id=8213&edit=1

« previous php.dev (#41078) next »