PHP 4.0 Bug #8542: Loading Module libphp4.so
| From: | salvatore dot dimaggio at bologna dot marelli dot it | Date: | Wed, 03 Jan 2001 20:22:42 +0000 |
| Subject: | PHP 4.0 Bug #8542: Loading Module libphp4.so | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-42876@lists.php.net to get a copy of this message | ||
From: salvatore.dimaggio@bologna.marelli.it
Operating system: Linux SuSE 7.0
PHP version: 4.0.3pl1
PHP Bug Type: Apache related
Bug description: Loading Module libphp4.so
When I type
# apachectl restart
it returns the following error:
Syntax error on line 274 of /etc/httpd/httpd.conf:
Cannot load /usr/lib/apache/libphp4.so into server: /usr/lib/apache/libphp4.so: undefined symbol:
ds_set_boolean
/usr/sbin/apachectl start: httpd could not be started
Trying to load libphp4.so from php4.0.4, I obtain the same, but the symbol undefined is
"__dn_expand"
Thanks.
Salvatore di Maggio
--
Edit Bug report at: http://bugs.php.net/?id=8542&edit=1