Re: PHP 4.0 Bug #8117 Updated: Configuration-Error: upload_max_filesize

From: Date: Fri, 05 Jan 2001 13:27:54 +0000
Subject: Re: PHP 4.0 Bug #8117 Updated: Configuration-Error: upload_max_filesize
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-43039@lists.php.net to get a copy of this message
I have just resolved this problem. The php has not taked the new value from php.ini because i changed the value in /etc/php.ini. But looked at the phpinfo()-Script my PHP searched the file in /var/lib/php.ini. So i changed the value in these directory and the new value was taked. Thanx for your reply. But another question! Why the php-installation says me to copy the php.ini on the /etc-directory if they take the /var/lib/php.ini?? Luky On 4 Jan 2001 18:07:31 -0000 Bug Database <php-dev@lists.php.net> wrote: > ID: 8117 > Updated by: sniper > Reported By: lp@rolmail.net > Old-Status: Open > Status: Feedback > Bug Type: *Install and Config > Assigned To: > Comments: > > Does this happen with PHP 4.0.4 ? > > --Jani > > Previous Comments: > --------------------------------------------------------------------------- > > [2000-12-05 09:21:51] lp@rolmail.net > If i changed the upload_max_filesize in the php.ini-File > from 2MB to 20 MB, PHP doesn't take the new value after > restarting the Webserver! I have compiled PHP as a Module > in Apache. > > --------------------------------------------------------------------------- > > > Full Bug description available at: > http://bugs.php.net/?id=8117 >

« previous php.dev (#43039) next »