PHP 4.0 Bug #6835 Updated: incompatibilty between oci8 and mmlib
| From: | sniper@php.net | Date: | Mon, 08 Jan 2001 00:44:54 +0000 |
| Subject: | PHP 4.0 Bug #6835 Updated: incompatibilty between oci8 and mmlib | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-43297@lists.php.net to get a copy of this message | ||
ID: 6835
Updated by: sniper
Reported By: fl@accelance.fr
Old-Status: Open
Status: Feedback
Bug Type: OCI8 related
Assigned To:
Comments:
Does this happen with PHP 4.0.4 ?
--Jani
Previous Comments:
---------------------------------------------------------------------------
[2000-09-21 16:26:14] fl@accelance.fr
./configure --with-apxs=/usr/local/apache/bin/apxs --with-oci8 --with-mm --enable-sigchild
ORACLE_HOME=/u01/app/oracle/product/8.1.6
When i launch Apache (1.3.12) i see this message :
/usr/local/apache/bin/apachectl start
Syntax error on line 207 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so:
undefined symbol: mm_create
/usr/local/apache/bin/apachectl start: httpd could not be started
---------------------------------------------------------------------------
Full Bug description available at: http://bugs.php.net/?id=6835