PHP 4.0 Bug #8585: Unresolved symbol when starting httpd
| From: | graeme at inetix dot com dot au | Date: | Mon, 08 Jan 2001 05:19:52 +0000 |
| Subject: | PHP 4.0 Bug #8585: Unresolved symbol when starting httpd | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-43314@lists.php.net to get a copy of this message | ||
From: graeme@inetix.com.au
Operating system: Linux-i386 2.2.16
PHP version: 4.0 Latest CVS (08/01/2001)
PHP Bug Type: XML related
Bug description: Unresolved symbol when starting httpd
configure line shows:
/configure --with-apxs=/usr/local/apache/bin/apxs --with-mysql=/usr/local
PHP dies with the error:
libexec/libphp4.so: undefined symbol: php_XML_SetUnparsedEntityDeclHandler
This is from latest CVS in response to bug 8581 which was reportedly fixed in CVS.
Previously PHP-4.0 compiled OK.
--
Edit Bug report at: http://bugs.php.net/?id=8585&edit=1