Re: PHP 4.0 Bug #6835 Updated: incompatibilty between oci8 and mmlib

From: Date: Tue, 09 Jan 2001 14:13:15 +0000
Subject: Re: PHP 4.0 Bug #6835 Updated: incompatibilty between oci8 and mmlib
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-43561@lists.php.net to get a copy of this message
>>>>>>>>>>>>>>>>>> Message d'origine >>>>>>>>>>>>>>>>>> <<<<<<<<<<<<<<<<<< Le 1/9/01, à 2:52:21 PM h, Bug Database <php-dev@lists.php.net> vous a écrit sur le sujet suivant PHP 4.0 Bug #6835 Updated: incompatibilty between oci8 and mmlib: > ID: 6835 > Updated by: derick > Reported By: fl@accelance.fr > Old-Status: Feedback > Status: Closed > Bug Type: OCI8 related > Assigned To: > Comments: > User reports that it's fixed in 4.0.4 Sorry but i'm not sure that it's fix. With other server, problem happen. I'll use report to fix it. > Previous Comments: > --------------------------------------------------------------------------- > [2001-01-07 19:44:54] sniper@php.net > Does this happen with PHP 4.0.4 ? > --Jani > --------------------------------------------------------------------------- > [2000-09-21 16:26:14] fl@accelance.fr > ./configure --with-apxs=/usr/local/apache/bin/apxs --with-oci8 --with-mm --enable-sigchild > ORACLE_HOME=/u01/app/oracle/product/8.1.6 > When i launch Apache (1.3.12) i see this message : > /usr/local/apache/bin/apachectl start > Syntax error on line 207 of /usr/local/apache/conf/httpd.conf: > Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so: undefined symbol: mm_create > /usr/local/apache/bin/apachectl start: httpd could not be started > --------------------------------------------------------------------------- - Frederic Logier, E-Mail: fl@accelance.fr Accelance, 97 rue Racine, 69100 Villeurbanne Tél.: +33 (0)4 37 43 12 22, Fax: +33 (0)4 37 43 12 20

« previous php.dev (#43561) next »