Re: Re: cvs: php4 /ext/vpopmail .cvsignore CREDITS Makefile.in config.m4 php_vpopmail.c php_vpopmail.h

From: Date: Wed, 17 Jan 2001 17:21:03 +0000
Subject: Re: Re: cvs: php4 /ext/vpopmail .cvsignore CREDITS Makefile.in config.m4 php_vpopmail.c php_vpopmail.h
References: 1 2 3 4 5  Groups: php.dev 
Request: Send a blank email to php-dev+get-44391@lists.php.net to get a copy of this message
hi, sure. can i ask you another style question? snips form a config.m4 file: --- AC_MSG_RESULT(found in $VPOPMAIL_LIB_DIR) --- --- AC_MSG_CHECKING(for vpopmail install directory) ... code follows... AC_MSG_RESULT($VPOPMAIL_DIR) --- i wonder which one is preferable to use. b. ----- Original Message ----- > > I just wanted to say that vpopmail's api uses function naming convention > > which is incomatible with php style. This is the reason to name php > > functions after vpopmail api, prefixing them with vpopmail_. We can fix this > > easy. > > The PHP interface to vpopmail does not have to depend on the naming > conventions used by the vpopmail library.

« previous php.dev (#44391) next »