PHP 4.0 Bug #8778: Cannot load libphp4.so

From: Date: Thu, 18 Jan 2001 11:15:33 +0000
Subject: PHP 4.0 Bug #8778: Cannot load libphp4.so
Groups: php.dev 
Request: Send a blank email to php-dev+get-44458@lists.php.net to get a copy of this message
From: ydegauquier@krafteurope.com Operating system: AIX 4.3.3 PHP version: 4.0.4pl1 PHP Bug Type: Apache related Bug description: Cannot load libphp4.so I did the compilation with : ./configure --with-mysql=/usr/local --with-apxs=/usr/local/apache/bin/apxs --with-jpeg-dir --with-gd and, when I try to start apache, I receive the error: nvagent3:[/AIX_SOFT/php-4.0.4pl1] # apachectl start Syntax error on line 208 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: No such file or directory /usr/local/apache/bin/apachectl start: httpd could not be started But the file is present. nvagent3:[/AIX_SOFT/php-4.0.4pl1] # ls -l /usr/local/apache/libexec/libphp4.so -rwxr-xr-x 1 root system 2118557 Jan 18 10:26 /usr/local/apache/libexec/libphp4.so -- Edit Bug report at: http://bugs.php.net/?id=8778&edit=1

« previous php.dev (#44458) next »