PHP 4.0 Bug #8778 Updated: Cannot load libphp4.so
| From: | sniper@php.net | Date: | Thu, 18 Jan 2001 17:44:53 +0000 |
| Subject: | PHP 4.0 Bug #8778 Updated: Cannot load libphp4.so | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-44500@lists.php.net to get a copy of this message | ||
ID: 8778
Updated by: sniper
Reported By: ydegauquier@krafteurope.com
Old-Status: Open
Status: Feedback
Bug Type: Apache related
Assigned To:
Comments:
What does ldd say about libphp4.so?
ie.
# ldd /usr/local/apache/libexec/libphp4.so
--Jani
Previous Comments:
---------------------------------------------------------------------------
[2001-01-18 06:15:33] ydegauquier@krafteurope.com
I did the compilation with :
./configure --with-mysql=/usr/local --with-apxs=/usr/local/apache/bin/apxs --with-jpeg-dir --with-gd
and, when I try to start apache, I receive the error:
nvagent3:[/AIX_SOFT/php-4.0.4pl1] # apachectl start
Syntax error on line 208 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: No such file or directory
/usr/local/apache/bin/apachectl start: httpd could not be started
But the file is present.
nvagent3:[/AIX_SOFT/php-4.0.4pl1] # ls -l /usr/local/apache/libexec/libphp4.so
-rwxr-xr-x 1 root system 2118557 Jan 18 10:26 /usr/local/apache/libexec/libphp4.so
---------------------------------------------------------------------------
Full Bug description available at: http://bugs.php.net/?id=8778