PHP 4.0 Bug #8981 Updated: Apache fails to load PHP module
| From: | sniper@php.net | Date: | Mon, 29 Jan 2001 23:47:55 +0000 |
| Subject: | PHP 4.0 Bug #8981 Updated: Apache fails to load PHP module | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-45271@lists.php.net to get a copy of this message | ||
ID: 8981
Updated by: sniper
Reported By: ToKisa@mail.ru
Old-Status: Open
Status: Feedback
Bug Type: Dynamic loading
Assigned To:
Comments:
Could you please try PHP 4.0.4pl1 ? This should be fixed..
--Jani
Previous Comments:
---------------------------------------------------------------------------
[2001-01-29 10:08:27] ToKisa@mail.ru
Cannot start httpd
/usr/lib/dld.sl: Unresolved symbol: DL_UNLOAD (code) from /home/akiselev/apache/libexec/libphp4.sl
Syntax error on line 208 of /home/akiselev/apache/conf/httpd.conf:
Cannot load /home/akiselev/apache/libexec/libphp4.sl into server: Unresolved external
./apachectl startssl: httpd could not be started
compiled from source with-apxs
---------------------------------------------------------------------------
Full Bug description available at: http://bugs.php.net/?id=8981