PHP 4.0 Bug #8968 Updated: Apache Fails to start with php
| From: | sniper@php.net | Date: | Sun, 28 Jan 2001 23:05:11 +0000 |
| Subject: | PHP 4.0 Bug #8968 Updated: Apache Fails to start with php | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-45279@lists.php.net to get a copy of this message | ||
ID: 8968
Updated by: sniper
Reported By: goro@phps.com.ar
Old-Status: Open
Status: Feedback
Bug Type: Apache related
Assigned To:
Comments:
Please try the latest CVS snapshot from http://snaps.php.net/
and if that doesn't work either, please generate a gdb backtrace
of the crash.
--Jani
Previous Comments:
---------------------------------------------------------------------------
[2001-01-28 10:15:00] goro@phps.com.ar
Apache returns: Floating Point Exception when I try to start it up.
Tests:
Apache without php - Fine
Apache with 4.0.3 - Fine (www.phps.com.ar/info.php)
All of this started when I tried to enable the ftp functions in 4.0.3... it does not work.. so, I
tried to install a new version of php.
Regards.
---------------------------------------------------------------------------
Full Bug description available at: http://bugs.php.net/?id=8968