PHP 4.0 Bug #9018: Cannot start with ISAPI option
| From: | eltonho at swireproperties dot com | Date: | Wed, 31 Jan 2001 00:17:36 +0000 |
| Subject: | PHP 4.0 Bug #9018: Cannot start with ISAPI option | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-45381@lists.php.net to get a copy of this message | ||
From: eltonho@swireproperties.com
Operating system: WinNT
PHP version: 4.0.3pl1
PHP Bug Type: *Install and Config
Bug description: Cannot start with ISAPI option
My environment is : WinNT Server4.0 SP6 and IIS4.0. I am trying to install php (php4.0.3pl) with
php4isapi.dll option (not CGI option) as I have to use PHP authenication. However, after I add
php4isapi.dll to the ISAPI filter as described in the README, I cannot start the webserver anymore
with the following Dr.Watson error : inetinfo.exe - access violation (0xc00000005) address
0x77905120.
--
Edit Bug report at: http://bugs.php.net/?id=9018&edit=1