PHP 4.0 Bug #9112: isapi doesn't work anymore
| From: | g dot schepers at organon dot oss dot akzonobel dot nl | Date: | Mon, 05 Feb 2001 15:02:01 +0000 |
| Subject: | PHP 4.0 Bug #9112: isapi doesn't work anymore | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-45776@lists.php.net to get a copy of this message | ||
From: g.schepers@organon.oss.akzonobel.nl
Operating system: NT4 sp5
PHP version: 4.0.4pl1
PHP Bug Type: *Install and Config
Bug description: isapi doesn't work anymore
Hi,
First let me say that u make a tremendous great product. Am no complainer. Was running php401pl2
configured as isapi filter. This was very stable only I couldn't load extensions. If I did, IIS
4.0 wouldn't start anymore. No dump no nutting, just stating one or more services didnt start.
So I upgraded to the latest version today. Result doesn't work anymore as isapi-filter. In
frames just one php page comes the others don't, giving parameters (ie ?par=1) gives an
internal server error.
Works configured as CGI, but this is very slow.
Extensions still wont load, only this time I get an error "c:/php4/extensions/oci8.dll access
denied". Security of this file: Everybody full control. Do I need special privileges to do
this. Company policiy is that nobody may change something on there pc (control-freaks).
So I am afraid I'm gona have to advise javascript and odbc crap to my superiors, sigh.
Rudie
--
Edit Bug report at: http://bugs.php.net/?id=9112&edit=1