PHP 4.0 Bug #9112 Updated: isapi doesn't work anymore

From: Date: Mon, 05 Feb 2001 15:16:33 +0000
Subject: PHP 4.0 Bug #9112 Updated: isapi doesn't work anymore
Groups: php.dev 
Request: Send a blank email to php-dev+get-45778@lists.php.net to get a copy of this message
ID: 9112 User Update by: g.schepers@organon.oss.akzonobel.nl Status: Open Bug Type: *Install and Config Description: isapi doesn't work anymore php_oci8.dll ofcourse Previous Comments: --------------------------------------------------------------------------- [2001-02-05 10:02:01] g.schepers@organon.oss.akzonobel.nl Hi, First let me say that u make a tremendous great product. Am no complainer. Was running php401pl2 configured as isapi filter. This was very stable only I couldn't load extensions. If I did, IIS 4.0 wouldn't start anymore. No dump no nutting, just stating one or more services didnt start. So I upgraded to the latest version today. Result doesn't work anymore as isapi-filter. In frames just one php page comes the others don't, giving parameters (ie ?par=1) gives an internal server error. Works configured as CGI, but this is very slow. Extensions still wont load, only this time I get an error "c:/php4/extensions/oci8.dll access denied". Security of this file: Everybody full control. Do I need special privileges to do this. Company policiy is that nobody may change something on there pc (control-freaks). So I am afraid I'm gona have to advise javascript and odbc crap to my superiors, sigh. Rudie --------------------------------------------------------------------------- Full Bug description available at: http://bugs.php.net/?id=9112

« previous php.dev (#45778) next »