PHP 4.0 Bug #9247: unable to load extension php_ldap.dll
| From: | johann dot schadler at jet2web dot at | Date: | Tue, 13 Feb 2001 22:53:24 +0000 |
| Subject: | PHP 4.0 Bug #9247: unable to load extension php_ldap.dll | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-46524@lists.php.net to get a copy of this message | ||
From: johann.schadler@jet2web.at
Operating system: NT 4.0
PHP version: 4.0.4pl1
PHP Bug Type: IIS related
Bug description: unable to load extension php_ldap.dll
PHP is installed on a NT-workstationn 4.0 with the IIS 4.0. PHP itself works well.
As I need LDAP support, I have un-commented the extension php_ldap.dll and I have set the
extension-dir correctly in the php.ini file. But at loading the DLL there appears an error
'Unable to load C:\php4\extensions\php_ldap.dll - Procedure not found...'
In my opinion I have checked all settings more than once and I have tried all possibilities which I
could imagine to help me solve the problem.
Any suggestions available?
Regards, Johann
--
Edit Bug report at: http://bugs.php.net/?id=9247&edit=1