PHP 4.0 Bug #9432 Updated:

From: Date: Mon, 26 Feb 2001 09:58:46 +0000
Subject: PHP 4.0 Bug #9432 Updated:
Groups: php.dev 
Request: Send a blank email to php-dev+get-47532@lists.php.net to get a copy of this message
ID: 9432 Updated by: sniper Reported By: oballe@siu.buap.mx Old-Status: Open Status: Bogus Bug Type: *Install and Config Assigned To: Comments: # ./configure --help |grep imap-ssl --with-imap-ssl[=DIR] Include SSL support in IMAP. Add above option into your configure line. Previous Comments: --------------------------------------------------------------------------- [2001-02-23 16:47:09] oballe@siu.buap.mx I need to install apache 1.3.14 whith php In apache .... ./configure --prefix=/www --enable-rule=SHARED_CORE --enable-module=so I need install mysql, ipxs and imap. In php .... ./configure --with-mysql --with-apxs=/www/bin/apxs --with-imap But When I finally run it This message appears /www/bin/apachectl start Syntax error on line 207 of /www/conf/httpd.conf: Cannot load /www/libexec/liphp4.so into sever:undefinied symbol: SSL_CTX_set_tmp_rsa_callback /www/bin/apachectl start:httpd could not be started with gdb the next message, it display Program received signal sigstrap, Trace/breakpoint trap. 0,40001d30 in_start () at rtld.c:159 159 rtld.c: No such file or directory --------------------------------------------------------------------------- ATTENTION! Do NOT reply to this email! To reply, use the web interface found at http://bugs.php.net/?id=9432&edit=2

« previous php.dev (#47532) next »