PHP 4.0 Bug #9375 Updated: Apache don't start
| From: | sniper@php.net | Date: | Fri, 02 Mar 2001 03:24:29 +0000 |
| Subject: | PHP 4.0 Bug #9375 Updated: Apache don't start | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-47757@lists.php.net to get a copy of this message | ||
ID: 9375
Updated by: sniper
Reported By: erwin.leubaz@eivd.ch
Old-Status: Open
Status: Feedback
Bug Type: Apache related
Assigned To:
Comments:
Could you please try updating your cvs and run 'cvsclean' script before
configuring / compiling?
--Jani
Previous Comments:
---------------------------------------------------------------------------
[2001-02-21 11:23:34] erwin.leubaz@eivd.ch
./configure --enable-track-vars --with-gd --with-cpdflib --with-mysql --with-apxs --with-tiff
--with-png --with-jpeg --with-zlib --with-midgard
make
make install
start Apache
then error :
Failed to start apache :
Starting httpd: Syntax error on line 256 of /etc/httpd/conf/httpd.conf:
Cannot load /etc/httpd/modules/libphp4.so into server: undefined symbol:
__setjmp
[FAILED]
The version php4.0.4pl1 run perferct on my RedHat 7.0
---------------------------------------------------------------------------
ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at http://bugs.php.net/?id=9375&edit=2