PHP 4.0 Bug #9472 Updated: Apache refuses to start when trying to load php DSO module
| From: | sniper@php.net | Date: | Sun, 04 Mar 2001 01:08:30 +0000 |
| Subject: | PHP 4.0 Bug #9472 Updated: Apache refuses to start when trying to load php DSO module | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-47890@lists.php.net to get a copy of this message | ||
ID: 9472
Updated by: sniper
Reported By: thegreengrinch@operamail.com
Old-Status: Open
Status: Duplicate
Bug Type: Apache related
Assigned To:
Comments:
Duplicate of #6981
Previous Comments:
---------------------------------------------------------------------------
[2001-02-26 19:36:00] thegreengrinch@operamail.com
LoadModule php4_module libexec/libphp4.so
When the previous line is present in the httpd.conf file, Apache will not load when the
"./apachectl restart" command is executed. I get the error:
[root@ip234-164 bin]# ./apachectl restart
./apachectl restart: configuration broken, ignoring restart
./apachectl restart: (run 'apachectl configtest' for details)
I then run:
[root@ip234-164 bin]# ./apachectl configtest
Syntax error on line 207 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: undefined symbol: uncompress
PHP was configured as follows:
./configure --with-mysql=/usr/local/mysql --with-apxs=/usr/local/apache/bin/apxs
--prefix=/usr/local/php --with-track-vars --with-trans-id
---------------------------------------------------------------------------
ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at http://bugs.php.net/?id=9472&edit=2