PHP 4.0 Bug #8542 Updated: Loading Module libphp4.so
| From: | sniper@php.net | Date: | Sat, 17 Mar 2001 02:00:28 +0000 |
| Subject: | PHP 4.0 Bug #8542 Updated: Loading Module libphp4.so | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-49182@lists.php.net to get a copy of this message | ||
ID: 8542
Updated by: sniper
Reported By: salvatore.dimaggio@bologna.marelli.it
Old-Status: Open
Status: Feedback
Bug Type: Apache related
Assigned To:
Comments:
Please try the latest CVS snapshot from http://snaps.php.net/
--Jani
Previous Comments:
---------------------------------------------------------------------------
[2001-01-03 15:22:42] salvatore.dimaggio@bologna.marelli.it
When I type
# apachectl restart
it returns the following error:
Syntax error on line 274 of /etc/httpd/httpd.conf:
Cannot load /usr/lib/apache/libphp4.so into server: /usr/lib/apache/libphp4.so: undefined symbol:
ds_set_boolean
/usr/sbin/apachectl start: httpd could not be started
Trying to load libphp4.so from php4.0.4, I obtain the same, but the symbol undefined is
"__dn_expand"
Thanks.
Salvatore di Maggio
---------------------------------------------------------------------------
ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at http://bugs.php.net/?id=8542&edit=2