PHP 4.0 Bug #9886: Installation on w2k

From: Date: Wed, 21 Mar 2001 02:52:18 +0000
Subject: PHP 4.0 Bug #9886: Installation on w2k
Groups: php.dev 
Request: Send a blank email to php-dev+get-49582@lists.php.net to get a copy of this message
From: kenneth@roxlab.com Operating system: w2k SP1 IIS5 PHP version: 4.0.4pl1 PHP Bug Type: *General Issues Bug description: Installation on w2k I have just installed PHP 4.0.4pl1 on w2k SP1 using CGI. I have setup the extension_dir to the directory where the extension dll are. It alway give the error " unable to load dynamic library 'd:\php\extensions\php_curl.dll' - specified module could not be found". I have also set full path in the "extension=" directive, it did not too. What have I missed???? To me it seems that this is a bug. I have checked, the files are there, the path are correct, permissions are set but it just continue to give the error. I have visited the newsgroup and it seems to be a common problem but no one has a solution to this, Please help. -- Edit Bug report at: http://bugs.php.net/?id=9886&edit=1

« previous php.dev (#49582) next »