Re: PHP 4.0 Bug #9886 Updated: Installation on w2k
| From: | Kenneth Tan | Date: | Fri, 30 Mar 2001 01:56:39 +0000 |
| Subject: | Re: PHP 4.0 Bug #9886 Updated: Installation on w2k | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-50321@lists.php.net to get a copy of this message | ||
Thank you, problem solved.
Kenneth
Bug Database wrote:
ID: 9886 Updated by: sniper Reported By: kenneth@roxlab.com Old-Status: Open Status: Feedback Bug Type: *General Issues Assigned To: Comments: Could you please try the latest CVS build from http://www.php4win.de/ to check if this is fixed now? --Jani Previous Comments: --------------------------------------------------------------------------- [2001-03-20 21:52:18] kenneth@roxlab.com I have just installed PHP 4.0.4pl1 on w2k SP1 using CGI. I have setup the extension_dir to the directory where the extension dll are. It alway give the error " unable to load dynamic library 'd:phpextensionsphp_curl.dll' - specified module could not be found". I have also set full path in the "extension=" directive, it did not too. What have I missed???? To me it seems that this is a bug. I have checked, the files are there, the path are correct, permissions are set but it just continue to give the error. I have visited the newsgroup and it seems to be a common problem but no one has a solution to this, Please help. --------------------------------------------------------------------------- ATTENTION! Do NOT reply to this email! To reply, use the web interface found at http://bugs.php.net/?id=9886&edit=2