PHP 4.0 Bug #10083 Updated: libphp4.so

From: Date: Sat, 31 Mar 2001 21:46:11 +0000
Subject: PHP 4.0 Bug #10083 Updated: libphp4.so
Groups: php.dev 
Request: Send a blank email to php-dev+get-50445@lists.php.net to get a copy of this message
ID: 10083 Updated by: sniper Reported By: bull_garbage@hotmail.com Old-Status: Open Status: Feedback Bug Type: Apache related Assigned To: Comments: Please try the latest CVS snapshot from http://snaps.php.net/ as this should be fixed. --Jani Previous Comments: --------------------------------------------------------------------------- [2001-03-30 23:13:00] bull_garbage@hotmail.com ./apachectl start Syntax error on line 236 of /home/httpd/conf/httpd.conf: Cannot load /home/httpd/libexec/libphp4.so into server: /home/httpd/libexec/libphp4.so: undefined symbol: uncompress ./apachectl start: httpd could not be started after make install and make of php 4 and ./configure -with-apxs=/home/httpd/bin/apxs -with-mysql=/usr/local/mysql-3.23.36-pc-linux-gnu-i686 --------------------------------------------------------------------------- ATTENTION! Do NOT reply to this email! To reply, use the web interface found at http://bugs.php.net/?id=10083&edit=2

« previous php.dev (#50445) next »