PHP 4.0 Bug #10225 Updated: I have
| From: | sniper@php.net | Date: | Sat, 07 Apr 2001 21:41:47 +0000 |
| Subject: | PHP 4.0 Bug #10225 Updated: I have | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-51114@lists.php.net to get a copy of this message | ||
ID: 10225
Updated by: sniper
Reported By: memo@china.com
Old-Status: Open
Status: Closed
Old-Bug Type: Dynamic loading
Bug Type: Oracle related
Assigned To:
Comments:
The php_oci8.dll is enough. Check the manual page:
http://www.php.net/oci8
--Jani
Previous Comments:
---------------------------------------------------------------------------
[2001-04-07 13:58:08] memo@china.com
I had installed Oracle 8i(8.16) Client For win2000.
And I modify the C:winntphp.ini to
extension=php_oci8.dll
;extension=php_openssl.dll
extension=php_oracle.dll
When I restart the IIS, it show the message
"Unable to load dynamic library 'c:phpextensionsphp_oracle.dll' - ...."
How may I do now?
---------------------------------------------------------------------------
[2001-04-07 13:48:44] memo@china.com
Unable to load dynamic library 'c:phpextensionsphp_oracle.dll'
---------------------------------------------------------------------------
ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at http://bugs.php.net/?id=10225&edit=2