PHP 4.0 Bug #9533 Updated: new_opencount[0] == 0
| From: | sniper@php.net | Date: | Tue, 10 Apr 2001 14:47:04 +0000 |
| Subject: | PHP 4.0 Bug #9533 Updated: new_opencount[0] == 0 | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-51337@lists.php.net to get a copy of this message | ||
ID: 9533
Updated by: sniper
Reported By: kaw@zrodla.most.org.pl
Old-Status: Feedback
Status: Closed
Bug Type: Apache related
Assigned To:
Comments:
No feedback. If this happens also with soon to be released PHP 4.0.5, reopen this bug report with
the information
I asked for before.
--Jani
Previous Comments:
---------------------------------------------------------------------------
[2001-03-03 17:32:13] sniper@php.net
1. What was the configure line used to configure PHP 4?
2. Is your apache linked with libpthread.so? ( ldd httpd )
--Jani
---------------------------------------------------------------------------
[2001-03-02 18:22:43] kaw@zrodla.most.org.pl
My Apache 1.3.14 cannot start with PHP. When I disable PHP in the Apache conf files, everrything is
OK.
When I enable PHP, Apache cannot start. In the logs I have something like:
[Sat Mar 3 00:20:26 2001] [notice] child pid 25463 exit signal Aborted (6)
apache-ssl: dl-close.c:123: _dl_close: Assertion `new_opencount[0] == 0' failed.
[Sat Mar 3 00:20:52 2001] [notice] child pid 23978 exit signal Aborted (6)
apache-ssl: dl-close.c:123: _dl_close: Assertion `new_opencount[0] == 0' failed.
[Sat Mar 3 00:21:53 2001] [notice] child pid 23789 exit signal Aborted (6)
---------------------------------------------------------------------------
ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at http://bugs.php.net/?id=9533&edit=2