Bug #10278: Apache 2.0 won't start

From: Date: Wed, 11 Apr 2001 04:39:58 +0000
Subject: Bug #10278: Apache 2.0 won't start
Groups: php.dev 
Request: Send a blank email to php-dev+get-51413@lists.php.net to get a copy of this message
From: brianm@dealnews.com Operating system: Linux PHP version: 4.0 Latest CVS (11/04/2001) PHP Bug Type: Apache related Bug description: Apache 2.0 won't start All compiles fine. When I run a configtest I get this: Syntax error on line 185 of /usr/local/apache2/conf/httpd.conf: Cannot load /usr/local/apache2/modules/libphp4.so into server: /usr/local/apache2/modules/libphp4.so: undefined symbol: compiler_globals -- Edit Bug report at: http://bugs.php.net/?id=10278&edit=1

« previous php.dev (#51413) next »