Bug #1329: problem starting apache
| From: | chekko at nerdhero dot org | Date: | Mon, 19 Apr 1999 21:46:36 +0000 |
| Subject: | Bug #1329: problem starting apache | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-5143@lists.php.net to get a copy of this message | ||
From: chekko@nerdhero.org
Operating system: linux redhat 5.2 + kernel 2.2.2 + apache 1.3.4
PHP version: 3.0.7
PHP Bug Type: Sybase-ct (ctlib) related
Bug description: problem starting apache
I've upgraded from 3.0.6 to 3.0.7 and wanted to include support to acces a MS SQL server.
I've read in the FAQ pages that I needed to include the Sybase CT - support which I add through
./configure .... --with-sybase-ct ....
... ommitting the dir, since it was placed in the default dir
So, putting the Sybase files that I could download from the faq in /home/sybase
When booting apache I get :
[root@ns /home]# /usr/local/apache/bin/apachectl start
The context allocation routine failed when it tried to load localization files!!
One or more following problems may caused the failure
Cannot access the sybase home directory, please check environment variable SYBASE or ~sybase
<br>
<b>Fatal error</b>: Unable to start Sybase SQL - CT module in <b>(null)</b>
on line <b>0</b><br>
Unable to start modules
/usr/local/apache/bin/apachectl start: httpd started
[root@ns /home]#
It seems I'm missing a variable setting, but can seem to find any documentation on it. Could
you perhaps tell me which setting I forgot.
Thanks a lot in advance
Christophe VG, Belgium
--
PHP Development Mailing List http://www.php.net/
To unsubscribe send an empty message to php-dev-unsubscribe@lists.php.net
For help: php-dev-help@lists.php.net