Bug #8542 Updated: Loading Module libphp4.so

From: Date: Mon, 16 Apr 2001 09:21:09 +0000
Subject: Bug #8542 Updated: Loading Module libphp4.so
Groups: php.dev 
Request: Send a blank email to php-dev+get-51638@lists.php.net to get a copy of this message
ID: 8542 Updated by: jmoore Reported By: salvatore.dimaggio@bologna.marelli.it Old-Status: Feedback Status: Closed Bug Type: Apache related PHP Version: 4.0.3pl1 Assigned To: Comments: Please try this with 4.0.5 when it is released and repoen report if the problem still persists - James Previous Comments: --------------------------------------------------------------------------- [2001-03-16 21:00:28] sniper@php.net Please try the latest CVS snapshot from http://snaps.php.net/ --Jani --------------------------------------------------------------------------- [2001-01-03 15:22:42] salvatore.dimaggio@bologna.marelli.it When I type # apachectl restart it returns the following error: Syntax error on line 274 of /etc/httpd/httpd.conf: Cannot load /usr/lib/apache/libphp4.so into server: /usr/lib/apache/libphp4.so: undefined symbol: ds_set_boolean /usr/sbin/apachectl start: httpd could not be started Trying to load libphp4.so from php4.0.4, I obtain the same, but the symbol undefined is "__dn_expand" Thanks. Salvatore di Maggio --------------------------------------------------------------------------- ATTENTION! Do NOT reply to this email! To reply, use the web interface found at http://bugs.php.net/?id=8542&edit=2

« previous php.dev (#51638) next »