Re: Bug #10510 Updated: ini_set() as relates to max upload filesize setting

From: Date: Thu, 26 Apr 2001 14:59:19 +0000
Subject: Re: Bug #10510 Updated: ini_set() as relates to max upload filesize setting
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-52495@lists.php.net to get a copy of this message
bbonev@php.net wrote: > Please take into account that the processing of post data happens > _before_ your call to ini_set. Thus your new limit value has no effect > to the upload and succeeds (of course) after the upload is rejected. maybe we should think about a way to mark all ini settings like these and generate warnings when ini_set is used at runtime to change them -- Hartmut Holzgraefe hartmut@six.de http://www.six.de +49-711-99091-77

« previous php.dev (#52495) next »