Bug #10581: signal 6 when starting server
| From: | mark dot faine at msfc dot nasa dot gov | Date: | Tue, 01 May 2001 15:43:56 +0000 |
| Subject: | Bug #10581: signal 6 when starting server | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-53176@lists.php.net to get a copy of this message | ||
From: mark.faine@msfc.nasa.gov
Operating system: Solaris 2.6
PHP version: 4.0.5
PHP Bug Type: iPlanet related
Bug description: signal 6 when starting server
My bug is exactly the same as Bug id #10012, except for my OS/PHP/Web server version differences. I
am getting exactly the same error.
I have set everything up correctly as stated in:
http://www.php.net/manual/en/install.netscape-enterprise.php
Error Message follows:
Status:
[https-bc_devel]: start failed. (2: unknown early startup error)
[https-bc_devel]: server terminated (signal 6): watchdog is restarting it
[https-bc_devel]: failure: server initialization failed
Error
An error occurred during startup.
The server https-bc_devel was not started.
Return to process control
Also, I don't even get that much when I try to start from the console. I get no error message
at all, logs don't even say what the problem was? Strange.
--
Edit Bug report at: http://bugs.php.net/?id=10581&edit=1