Bug #10077 Updated: after installing php-4.0.0, get error message "undefined symbol: mysql_init"

From: Date: Tue, 01 May 2001 12:49:58 +0000
Subject: Bug #10077 Updated: after installing php-4.0.0, get error message "undefined symbol: mysql_init"
Groups: php.dev 
Request: Send a blank email to php-dev+get-53186@lists.php.net to get a copy of this message
ID: 10077 Updated by: jmoore Reported By: kglinux@yahoo.com Old-Status: Feedback Status: Closed Bug Type: Apache related PHP Version: 4.0.0 Assigned To: Comments: No feedback, please update to 4.0.5 and try again. Previous Comments: --------------------------------------------------------------------------- [2001-03-30 11:09:07] hholzgra@php.net first: why are you using the rather outdated 4.0.0 release? second: what does your configure line look like? --------------------------------------------------------------------------- [2001-03-30 10:58:31] kglinux@yahoo.com Syntax error on line 207 of /usr/local/apache_1.3.12/conf/httpd.conf Cannot load /usr/local/apache_1.3.12/libexec/libphp4.so into server: /usr/local/apache_1.3.12/libexec/libphp4.so: undefined symbol: mysql_init ./bin/apachectl start: httpd cound not be started both apache and mysql functioned properly prior to compile of php-4.0.0 and both will function fine if I comment out line 207. However, php files won't run in my browser from localhost but will run from file located on isp, (same file copied from local to server will run). This makes off line development difficult. Any assistance would be greatly appreciated. --------------------------------------------------------------------------- ATTENTION! Do NOT reply to this email! To reply, use the web interface found at http://bugs.php.net/?id=10077&edit=2

« previous php.dev (#53186) next »