Bug #10581 Updated: signal 6 when starting server
| From: | avsm@php.net | Date: | Tue, 01 May 2001 19:00:31 +0000 |
| Subject: | Bug #10581 Updated: signal 6 when starting server | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-53225@lists.php.net to get a copy of this message | ||
ID: 10581
Updated by: avsm
Reported By: mark.faine@msfc.nasa.gov
Old-Status: Open
Status: Feedback
Bug Type: iPlanet related
PHP Version: 4.0.5
Assigned To:
Comments:
Have you tried these entries in obj.conf ?
Init fn="load-modules" shlib="/path/to/server4/bin/libphp4.so"
funcs="php4_init,php4_close,php4_execute,php4_auth_trans"
Init fn="php4_init" LateInit="yes"
These fix a library loading problem; if it doesn't fix yours, then we have to keep on
searching. Incidentally, what version of iPlanet are you running?
Previous Comments:
---------------------------------------------------------------------------
[2001-05-01 14:47:28] mark.faine@msfc.nasa.gov
My bug is exactly the same as Bug id #10012, except for my OS/PHP/Web server version
differences. I am getting exactly the same error.
I have set everything up correctly as stated in:
http://www.php.net/manual/en/install.netscape-enterprise.php
Error Message follows:
Status:
[https-bc_devel]: start failed. (2: unknown early startup error)
[https-bc_devel]: server terminated (signal 6): watchdog is restarting it
[https-bc_devel]: failure: server initialization failed
Error
An error occurred during startup.
The server https-bc_devel was not started.
Return to process control
Also, I don't even get that much when I try to start from the console. I get no error
message at all, logs don't even say what the problem was? Strange.
This is still not working, I'd go back to 4.0.4 pl1 but it's got it's own problems.
Anybody?
---------------------------------------------------------------------------
[2001-05-01 11:43:56] mark.faine@msfc.nasa.gov
My bug is exactly the same as Bug id #10012, except for my OS/PHP/Web server version differences. I
am getting exactly the same error.
I have set everything up correctly as stated in:
http://www.php.net/manual/en/install.netscape-enterprise.php
Error Message follows:
Status:
[https-bc_devel]: start failed. (2: unknown early startup error)
[https-bc_devel]: server terminated (signal 6): watchdog is restarting it
[https-bc_devel]: failure: server initialization failed
Error
An error occurred during startup.
The server https-bc_devel was not started.
Return to process control
Also, I don't even get that much when I try to start from the console. I get no error message
at all, logs don't even say what the problem was? Strange.
---------------------------------------------------------------------------
ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at http://bugs.php.net/?id=10581&edit=2