Bug #10619: Apache is not able to load the php module
| From: | sonnysavage at yahoo dot com | Date: | Wed, 02 May 2001 20:35:00 +0000 |
| Subject: | Bug #10619: Apache is not able to load the php module | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-53451@lists.php.net to get a copy of this message | ||
From: sonnysavage@yahoo.com
Operating system: Windows NT 4.0 Build 1381
PHP version: 4.0.5
PHP Bug Type: Apache related
Bug description: Apache is not able to load the php module
I have PHP being loaded as an Apache module. I am using Apache 1.3.19. I am using the standard
Win32 binary release for both PHP and Apache.
Here is the line from my httpd.conf file:
LoadModule php4_module c:/php/sapi/php4apache.dll
I get this error message when trying to start apache:
=====================================================
Syntax error on line 182 of c:/program files/apache group/apache/httpd.conf:
Cannot load c:/php/sapi/php4apache.dll into server: (127) The specified procedure could not be
found:
Note the errors or messages above, and press the (ESC) key to exit.
=====================================================
If I replace the 4.0.5 dll with version 4.0.4pl1, it works just fine.
--
Edit Bug report at: http://bugs.php.net/?id=10619&edit=1