Bug #10083 Updated: libphp4.so
| From: | jmoore@php.net | Date: | Wed, 02 May 2001 22:17:52 +0000 |
| Subject: | Bug #10083 Updated: libphp4.so | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-53478@lists.php.net to get a copy of this message | ||
ID: 10083
Updated by: jmoore
Reported By: bull_garbage@hotmail.com
Old-Status: Feedback
Status: Closed
Bug Type: Apache related
PHP Version: 4.0.4pl1
Assigned To:
Comments:
No feedback. Closing
- James
Previous Comments:
---------------------------------------------------------------------------
[2001-04-01 13:38:27] sniper@php.net
User feedback:
--------------
i tried php3 php4 and php4 latest cvs
and they all give me the same error.
is it me or is it the software :-)
---------------
Please add the output of
'# /usr/local/mysql-3.23.36-pc-linux-gnu-i686/bin/mysql_config --libs'
into this bug report. (And DO NOT reply via email, use the web interface to update bug report!)
A workaround is to add --with-zlib into your configure line.
--Jani
---------------------------------------------------------------------------
[2001-03-31 16:46:10] sniper@php.net
Please try the latest CVS snapshot from http://snaps.php.net/ as
this should be fixed.
--Jani
---------------------------------------------------------------------------
[2001-03-30 23:13:00] bull_garbage@hotmail.com
./apachectl start
Syntax error on line 236 of /home/httpd/conf/httpd.conf:
Cannot load /home/httpd/libexec/libphp4.so into server: /home/httpd/libexec/libphp4.so: undefined
symbol: uncompress
./apachectl start: httpd could not be started
after make install and make of php 4
and ./configure -with-apxs=/home/httpd/bin/apxs
-with-mysql=/usr/local/mysql-3.23.36-pc-linux-gnu-i686
---------------------------------------------------------------------------
ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at http://bugs.php.net/?id=10083&edit=2