Bug #10725: Cannot load ISAPI file php4isapi.dll
| From: | dimitri dot gunsing at nec-computers dot com | Date: | Tue, 08 May 2001 07:57:54 +0000 |
| Subject: | Bug #10725: Cannot load ISAPI file php4isapi.dll | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-54360@lists.php.net to get a copy of this message | ||
From: dimitri.gunsing@nec-computers.com
Operating system: Windows 2000 SP1
PHP version: 4.0.5
PHP Bug Type: IIS related
Bug description: Cannot load ISAPI file php4isapi.dll
After installing and configuring PHP 4.0.5. I can only run this version in CGI mode. Trying to do so
as an ISAPI filter it will never load the DLL file and crash everytime with the following error in
the event log :
The HTTP Filter DLL C:\php4\sapi\php4isapi.dll failed to load. The data is the error. Data : 7f 00
00 00
I've tried this on two seperate servers and both had the exact same problem. Installing PHP
4.0.4pl1 is no problem, the ISAPI version shipped with that distribution is running fine.
--
Edit Bug report at: http://bugs.php.net/?id=10725&edit=1