Re: Re: Modifications to Windows Readme file

From: Date: Thu, 10 May 2001 15:21:30 +0000
Subject: Re: Re: Modifications to Windows Readme file
References: 1 2  Groups: php.dev 
Request: Send a blank email to php-dev+get-54721@lists.php.net to get a copy of this message
On Thu, May 10, 2001 at 04:22:35PM +0200, Hartmut Holzgraefe wrote: > Liz wrote: > > > > or... > > > > imap_* > > pop3_* > > nntp_* > > > > just for good measure? as it certainly reads better to see > > > > pop3_open(......) > > polluting the function namespace by even more aliases? no way Right, that would be overkill. A 'mail_' prefix (or a 'cclient_' prefix would be more appropriate, but I don't really seen the need to add function aliases, especially when the IMAP module has been around for so long. -- Jon Parise (jon@csh.rit.edu) . Rochester Inst. of Technology http://www.csh.rit.edu/~jon/ : Computer Science House Member

« previous php.dev (#54721) next »