Bug #10817: Web server won't start after configuration
| From: | craig at isi dot edu | Date: | Fri, 11 May 2001 20:23:39 +0000 |
| Subject: | Bug #10817: Web server won't start after configuration | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-54902@lists.php.net to get a copy of this message | ||
From: craig@isi.edu
Operating system: Solaris 2.6
PHP version: 4.0.5
PHP Bug Type: iPlanet related
Bug description: Web server won't start after configuration
I'm trying to configure Netscape Enterprise server 3.6 for PHP4 with
NSAPI on a Solars 2.6 machine.
I was able to compile and install PHP with the following configuration:
configure --with-mysql=/usr/local/mysql --enable-track-vars --enable-libgcc
--with-nsapi=/opt/entprise/netscape/suitespot
I completed the config work that is explained on this web site:
http://benoit.noss.free.fr/php/install-php4.html#step2
I added /usr/local/lib to LD_LIBRARY_PATH in web startup script.
When I start the web server I receive the following errors:
pclose() failed. (2: unknown early startup error)
Any thoughts?
Thanks in Advance,
Craig
--
Craig Guest
USC/Information Sciences Institute
craig@isi.edu
~
--
Edit Bug report at: http://bugs.php.net/?id=10817&edit=1