Bug #8340 Updated: Unable to handle MS SQL's ntext data type. Fails with FATAL: emalloc(): Unable

From: Date: Sat, 12 May 2001 01:18:54 +0000
Subject: Bug #8340 Updated: Unable to handle MS SQL's ntext data type. Fails with FATAL: emalloc(): Unable
Groups: php.dev 
Request: Send a blank email to php-dev+get-54949@lists.php.net to get a copy of this message
ID: 8340 Updated by: sniper Reported By: myers@fil.org Old-Status: Duplicate Status: Closed Bug Type: ODBC related Operating system: PHP Version: 4.0.3pl1 Assigned To: Comments: Previous Comments: --------------------------------------------------------------------------- [2000-12-20 12:23:02] myers@fil.org Using MS SQL via ODBC. Any time I tried to select a field from the database that had the type 'ntext' it failed with this error: FATAL: emalloc(): Unable to allocate 1073741824 bytes What's weird is that this is the same amount of memory that someone ran into in bug #1299, thus I think we're on to the same bug. also check out http://lists.omnipotent.net/php3/200003/msg00552.html http://infosoc.uni-koeln.de/pipermail/php/Week-of-Mon-20000214/014693.html (in Germany... not sure what their saying but the number is the same). --------------------------------------------------------------------------- ATTENTION! Do NOT reply to this email! To reply, use the web interface found at http://bugs.php.net/?id=8340&edit=2

« previous php.dev (#54949) next »