Bug #10888: upload_max_filesize, post_max_size ignored in php.ini

From: Date: Tue, 15 May 2001 20:24:30 +0000
Subject: Bug #10888: upload_max_filesize, post_max_size ignored in php.ini
Groups: php.dev 
Request: Send a blank email to php-dev+get-55382@lists.php.net to get a copy of this message
From: tswan@olemiss.edu Operating system: Linux (RH 6.2/2.2.14) Apache 1.3.19 PHP version: 4.0.5 PHP Bug Type: *Install and Config Bug description: upload_max_filesize, post_max_size ignored in php.ini Uploading a file larger that 2M fails consistently. Changing the php.ini values of upload_max_filesize and post_max_size had no effect. I tried settings these values using both Human terms and raw numbers (32M vs. some nasty number) with no resolution either. However, once I changed the default values in main/main.c lines 240 and 242 from 2M to 32M, this behavoir was resolved. Please fix!!! :-) -- Edit Bug report at: http://bugs.php.net/?id=10888&edit=1

« previous php.dev (#55382) next »