Bug #10948: Apache can't load with php_interbase.dll
| From: | uhl at cis dot ohio-state dot edu | Date: | Fri, 18 May 2001 08:00:07 +0000 |
| Subject: | Bug #10948: Apache can't load with php_interbase.dll | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-55727@lists.php.net to get a copy of this message | ||
From: uhl@cis.ohio-state.edu
Operating system: Win2K
PHP version: 4.0.5
PHP Bug Type: InterBase related
Bug description: Apache can't load with php_interbase.dll
I have Apache 1.3.19 running as an NT service on Win2K sp1 with php loaded as a module. If I try to
enable interbase support by uncommenting the line
extension=php_interbase.dll
then apache cannot start. if i try and start it through the Services panel, i get the following
message:
"Could not start the Apache service on Local Computer. The service did not return an error.
This could be an internal Windows error or an internal service error...."
if i do it on the command line, i get:
"[Fri May 18 04:04:02 2001] [emerg] <2>The system cannot find the file specified:
OpenEvent on ap2024_restart event"
--
Edit Bug report at: http://bugs.php.net/?id=10948&edit=1