Bug #10985: Cannot load /usr/local/apache/libexec/libphp4.so into server: shared object not
| From: | ronpflaumer at inkwell dot freeserve dot co dot uk | Date: | Mon, 21 May 2001 06:16:19 +0000 |
| Subject: | Bug #10985: Cannot load /usr/local/apache/libexec/libphp4.so into server: shared object not | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-56005@lists.php.net to get a copy of this message | ||
From: ronpflaumer@inkwell.freeserve.co.uk
Operating system: SuSe 7.1
PHP version: 4.0.5
PHP Bug Type: Apache related
Bug description: Cannot load /usr/local/apache/libexec/libphp4.so into server: shared object not
I am running Suse Linux 7.1 with kernel 2.4 on a P233MMX Fujitsu Myrica Plus.
Configure line for php4.0.5:
#./configure --with-mysql=/usr/local/mysql --with-apxs=/usr/local/apache/bin/apxs
I was following a routine from ibm.com/developerworks and had succeeded with installing
apache_1.2.19 and MySQL-3.23.38.
I copied php.ini-dist into /usr/local/lib/php.ini and edited the apache conf file to include
AddType application/x-httpd-php .php .phtml
AddType application/x-httpd-source .phps
I saved the file, then restarted apache and got a message that apache could not be started because
it could not load
/usr/local/apache/libexec/libphp4.so into server: shared object not open.
Do you have a solution?
--
Edit Bug report at: http://bugs.php.net/?id=10985&edit=1