Bug #10985 Updated: Cannot load /usr/local/apache/libexec/libphp4.so into server: shared object not

From: Date: Mon, 21 May 2001 10:58:50 +0000
Subject: Bug #10985 Updated: Cannot load /usr/local/apache/libexec/libphp4.so into server: shared object not
Groups: php.dev 
Request: Send a blank email to php-dev+get-56027@lists.php.net to get a copy of this message
ID: 10985 Updated by: sniper Reported By: ronpflaumer@inkwell.freeserve.co.uk Old-Status: Open Status: Closed Bug Type: Apache related Operating system: PHP Version: 4.0.5 Assigned To: Comments: This is certainly not any bug in PHP. Please ask support questions on one of the mailing lists, ie. php-install@lists.php.net or php-general@lists.php.net Hint: /etc/ld.so.conf , /sbin/ldconfig --Jani Previous Comments: --------------------------------------------------------------------------- [2001-05-21 08:16:19] ronpflaumer@inkwell.freeserve.co.uk I am running Suse Linux 7.1 with kernel 2.4 on a P233MMX Fujitsu Myrica Plus. Configure line for php4.0.5: #./configure --with-mysql=/usr/local/mysql --with-apxs=/usr/local/apache/bin/apxs I was following a routine from ibm.com/developerworks and had succeeded with installing apache_1.2.19 and MySQL-3.23.38. I copied php.ini-dist into /usr/local/lib/php.ini and edited the apache conf file to include AddType application/x-httpd-php .php .phtml AddType application/x-httpd-source .phps I saved the file, then restarted apache and got a message that apache could not be started because it could not load /usr/local/apache/libexec/libphp4.so into server: shared object not open. Do you have a solution? --------------------------------------------------------------------------- ATTENTION! Do NOT reply to this email! To reply, use the web interface found at http://bugs.php.net/?id=10985&edit=2

« previous php.dev (#56027) next »