Bug #10888 Updated: upload_max_filesize, post_max_size ignored in php.ini

From: Date: Wed, 23 May 2001 03:07:52 +0000
Subject: Bug #10888 Updated: upload_max_filesize, post_max_size ignored in php.ini
Groups: php.dev 
Request: Send a blank email to php-dev+get-56408@lists.php.net to get a copy of this message
ID: 10888 User Update by: tswan@olemiss.edu Old-Status: Feedback Status: Closed Bug Type: *Install and Config Operating system: Linux (RH 6.2/2.2.14) Apache 1.3 PHP Version: 4.0.5 Description: upload_max_filesize, post_max_size ignored in php.ini User error... php.ini was in /etc/httpd and --with-config-file-path was not set during compile. Previous Comments: --------------------------------------------------------------------------- [2001-05-23 01:49:43] sniper@php.net Are you sure your php.ini file is ever read? Where is it located in your system? --Jani --------------------------------------------------------------------------- [2001-05-15 16:24:30] tswan@olemiss.edu Uploading a file larger that 2M fails consistently. Changing the php.ini values of upload_max_filesize and post_max_size had no effect. I tried settings these values using both Human terms and raw numbers (32M vs. some nasty number) with no resolution either. However, once I changed the default values in main/main.c lines 240 and 242 from 2M to 32M, this behavoir was resolved. Please fix!!! :-) --------------------------------------------------------------------------- Full Bug description available at: http://bugs.php.net/?id=10888

« previous php.dev (#56408) next »