Bug #11412 Updated: apache DSO start fails
| From: | sniper@php.net | Date: | Tue, 19 Jun 2001 18:54:29 +0000 |
| Subject: | Bug #11412 Updated: apache DSO start fails | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-57291@lists.php.net to get a copy of this message | ||
ID: 11412
Updated by: sniper
Reported By: sb@rdns.de
Old-Status: Open
Status: Closed
Old-Bug Type: Dynamic loading related
Bug Type: *General Issues
Operating system:
PHP Version: 3.0.17
Assigned To:
Comments:
Use PHP 4.0.6RC4:
http://www.php.net/~andi/php-4.0.6RC4.tar.gz
and add --with-zlib to your configure line.
Previous Comments:
---------------------------------------------------------------------------
[2001-06-11 21:31:17] sb@rdns.de
when adding php3 DSO to apache, configtest fails with:
irc:/home/apache/bin # ./apachectl configtest
Syntax error on line 29 of /home/apache/conf/httpd.conf:
Cannot load /home/apache/libexec/libphp3.so into server: /home/apache/libexec/libphp3.so: undefined
symbol: uncompress
same error with ANY php version from 4.0.5 over 4.0.6RC2 to 3.1.18 now .. wtf is it? :)
---------------------------------------------------------------------------
ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at http://bugs.php.net/?id=11412&edit=2