Bug #11656: Server cannot startup since PHP 4.0.5
| From: | jfornall at straumann dot net | Date: | Mon, 25 Jun 2001 11:16:27 +0000 |
| Subject: | Bug #11656: Server cannot startup since PHP 4.0.5 | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-57920@lists.php.net to get a copy of this message | ||
From: jfornall@straumann.net
Operating system: Solaris 8
PHP version: 4.0.6
PHP Bug Type: iPlanet related
Bug description: Server cannot startup since PHP 4.0.5
I compiled and installed PHP 4.0.4pl1 successfully for use
with iPlanet Web Server 4.1.
As I wanted to install the new version (4.0.5 and 4.0.6),
the iPlanet webserver didn't restart anymore. I used the
same configure directive for all installations!
configure directive:
./configure --with-mysql=/usr/local/mysql
--with-nsapi=/export/home/server4/ --enable-track-vars
iplanet error response:
start failed. (2: unknown early startup error)
server terminated (signal 6): watchdog is restarting it
failure: server initialization failed
--
Edit Bug report at: http://bugs.php.net/?id=11656&edit=1