Bug #11671: Apache server does not start afer "successful" install
| From: | pierre dot dezes at unibas dot ch | Date: | Mon, 25 Jun 2001 15:31:13 +0000 |
| Subject: | Bug #11671: Apache server does not start afer "successful" install | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-57964@lists.php.net to get a copy of this message | ||
From: pierre.dezes@unibas.ch
Operating system: i686-pc-linux-gnu (SuSe 6.3)
PHP version: 4.0.6
PHP Bug Type: Apache related
Bug description: Apache server does not start afer "successful" install
After installing PHP 4.0.6 (instead of 4.0.4pl1), as a Dynamic Module,
./configure --with-mysql=/usr/local/mysql --with-apxs
I did:
rcapache start
and receive the message:
Starting service httpdSyntax error on line 199 of /etc/httpd/httpd.conf:
Cannot load /usr/lib/apache/libphp4.so into server: /usr/lib/apache/libphp4.so:
<b>undefined symbol: uncompress</b>
startproc: exit status of /usr/sbin/httpd: 1
failed
I reinstalled PhP 4.0.4pl1, and everything went smoothly.
Any Idea?
--
Edit Bug report at: http://bugs.php.net/?id=11671&edit=1