Bug #11672: Apache didn´t start: SSL_CTX_set_tmp_rsa_callback

From: Date: Mon, 25 Jun 2001 15:47:57 +0000
Subject: Bug #11672: Apache didn´t start: SSL_CTX_set_tmp_rsa_callback
Groups: php.dev 
Request: Send a blank email to php-dev+get-57966@lists.php.net to get a copy of this message
From: ab@berg.net Operating system: RedHat 7.0 PHP version: 4.0.6 PHP Bug Type: Apache related Bug description: Apache didn´t start: SSL_CTX_set_tmp_rsa_callback Hello, My configure: ./configure --with-mysql --with-gd --with-apxs --with-jpeg-dir --with-png-dir --with-imap --with-zlib-dir --enable-sysvshm=yes --enable-sysvsem=yes --enable-track-vars=yes --enable-url-includes=yes --with-tiff-dir --with-pdflib=/usr/local/pdflib --enable-shared-pdflib --with-ttf --with-kerberos --with-imap-ssl My install RPM´s: apache-devel-1.3.12-25 apache-1.3.12-25 openssl-devel-0.9.6-3 openssl-0.9.5a-14 openssl-0.9.6-3 gd-1.8.3-7 gd-devel-1.8.3-7 imap-devel-2000-9 imap-2000-9 My error when I start the Apache Webserver: Starting httpd: Syntax error on line 236 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/libphp4.so into server: undefined symbol: SSL_CTX_set_tmp_rsa_callback Why doesn´t run? Please help... Thank you Andreas -- Edit Bug report at: http://bugs.php.net/?id=11672&edit=1

« previous php.dev (#57966) next »