Bug #11671 Updated: Apache server does not start afer "successful" install
| From: | derick@php.net | Date: | Tue, 26 Jun 2001 06:54:29 +0000 |
| Subject: | Bug #11671 Updated: Apache server does not start afer "successful" install | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-57994@lists.php.net to get a copy of this message | ||
ID: 11671
Updated by: derick
Reported By: pierre.dezes@unibas.ch
Old-Status: Open
Status: Closed
Bug Type: Apache related
Operating system:
PHP Version: 4.0.6
Assigned To:
Comments:
See the MySQL manual, paragraph 24.5.1. This is not a bug in PHP.
Previous Comments:
---------------------------------------------------------------------------
[2001-06-25 11:31:13] pierre.dezes@unibas.ch
After installing PHP 4.0.6 (instead of 4.0.4pl1), as a Dynamic Module,
./configure --with-mysql=/usr/local/mysql --with-apxs
I did:
rcapache start
and receive the message:
Starting service httpdSyntax error on line 199 of /etc/httpd/httpd.conf:
Cannot load /usr/lib/apache/libphp4.so into server: /usr/lib/apache/libphp4.so:
<b>undefined symbol: uncompress</b>
startproc: exit status of /usr/sbin/httpd: 1
failed
I reinstalled PhP 4.0.4pl1, and everything went smoothly.
Any Idea?
---------------------------------------------------------------------------
ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at http://bugs.php.net/?id=11671&edit=2