Bug #11671 Updated: Apache server does not start afer "successful" install
| From: | pierre dot dezes at unibas dot ch | Date: | Wed, 27 Jun 2001 09:09:53 +0000 |
| Subject: | Bug #11671 Updated: Apache server does not start afer "successful" install | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-58179@lists.php.net to get a copy of this message | ||
ID: 11671
User Update by: pierre.dezes@unibas.ch
Status: Closed
Bug Type: MySQL related
Operating system: i686-pc-linux-gnu (SuSe 6.3)
PHP Version: 4.0.6
Description: Apache server does not start afer "successful" install
thanks
Previous Comments:
---------------------------------------------------------------------------
[2001-06-26 08:47:43] sniper@php.net
And add --with-zlib to your configure line..
---------------------------------------------------------------------------
[2001-06-26 02:54:28] derick@php.net
See the MySQL manual, paragraph 24.5.1. This is not a bug in PHP.
---------------------------------------------------------------------------
[2001-06-25 11:31:13] pierre.dezes@unibas.ch
After installing PHP 4.0.6 (instead of 4.0.4pl1), as a Dynamic Module,
./configure --with-mysql=/usr/local/mysql --with-apxs
I did:
rcapache start
and receive the message:
Starting service httpdSyntax error on line 199 of /etc/httpd/httpd.conf:
Cannot load /usr/lib/apache/libphp4.so into server: /usr/lib/apache/libphp4.so:
<b>undefined symbol: uncompress</b>
startproc: exit status of /usr/sbin/httpd: 1
failed
I reinstalled PhP 4.0.4pl1, and everything went smoothly.
Any Idea?
---------------------------------------------------------------------------
Full Bug description available at: http://bugs.php.net/?id=11671